To provide an optimal experience for you, cookies are used when browsing the Just Auto platform. If you with to login to your account you will need to enable cookies on your browser. 

If you find your login attempts result in a redirect to the homepage and no login action performed then try to enable cookies for your browser.

Chrome

  1. Click the 3 vertical dots in the top right hand corner

  2. Click 'Settings' - A new window should appear. 

  3. Scroll down & click 'Advanced' at the bottom of the page

  4. Under Privacy and Security” it will say “Content Settings” toward the bottom. Click it.

  5. Click 'Cookies'.

  6. Make sure “Allow Sites to save & read cookie data” is toggled on, it will be blue.

  7. Make sure “Block Third Party Cookies” is toggled off, it will be grey.

  8. Reload the Just Auto website & try to log in again.

Edge

  1. Click the 3 horizontal dots in the top right hand corner.

  2. Click Settings - A small window should have popped out on the right hand side.

  3. Click 'Privacy & Security' (or a padlock)

  4. Under Cookies, select 'Don’t block Cookies' from the drop down menu.

  5. Reload the Just Auto website and try to log in again.

Firefox

  1. Click the 3 horizontal lines in the top right hand corner of Firefox.

  2. Click 'Options' - A new window should appear

  3. Click 'Privacy & Security' on the left

  4. Under the Title 'Cookies and Site Data' make sure 'Accept Cookies and Site Data' is selected.

  5. Reload the Just Auto website and try to log in again.

Safari

  1. Click 'Safari' then 'Preferences' from the top navigation bar.

  2. Click on 'Privacy'

  3. Under 'Cookies and website data' disable to option 'Block all cookies'

  4.  Reload the Just Auto website and try to log in again.


Did this answer your question?